运维

php-cgi.exe – FastCGI 进程超过了配置的活动超时时限

我在修改了php默认链接时间之后,去升级插件是可以了。但是wordpress又提示有新版本了,就是4.0.1版本了。
然后我就想升级网站版本,可是这次升级又出现了新的问题。就是提示:php-cgi.exe – FastCGI 进程超过了配置的活动超时时限
这个又是时间问题,时间不够用了,php本身限制了活动时间。
还是只能去修改默认的时间,把连接时间修改长一点。
提示的是php-cgi.exe,那也可以直接通过这个exe来修改的。
用dos命令去执行,因为这个用的都不一样。所以前面的执行代码不一样。
后面是:activityTimeout:600
这个就是1个小时了,最长应该也只能支持到1个小时吧。不过没有试过。

You Might Also Like

还没评论

    发表评论