WordPress 5.8.1安全修复 建议更新

刚才更新文章的时候看见了后台WordPress 5.8.1 的更新提示,本来没有打算升级的,不过还是看了一眼这次的修复记录。

然后官方提到了本次更新涉及到安全修复,包括数据暴露漏洞和XSS漏洞,看见这个之后才更新到5.8.1版本。

具体官方更新文档:https://wordpress.org/support/wordpress-version/version-5-8-1/

我以前都是紧跟着Wordpress官方版本更新的,但是自从把小工具也变成区块编辑器之后,就反感更新了,因为实在是不喜欢小工具的区块编辑器。

文章编辑器虽然已经慢慢习惯了,但是小工具这里真的不习惯,很不方便,好在后台也有插件恢复经典小工具。

后台搜索:Classic

WordPress 5.8.1安全修复 建议更新

WordPress有一种强推区块编辑器的感觉。

本站所有内容均为自己码的字,部分代码来源搜索,转载请个原文链接,谢谢~ | 联系我 | 服务器推荐 |

你可能喜欢